Tag: Error

SOLVED – ‘Error establishing a database connection’

SOLVED – ‘Error establishing a database connection’

If you are a regular reader of the blog, you might have experienced an intermittent error where you are shown the following error: 'Error establishing ... Read More

VMware: Failed to connect to the Horizon Connection Server

VMware: Failed to connect to the Horizon Connection Server

I have been seeing this a lot when deploying the Horizon at clients lately. Failed to connect to the Connection Server. This is just straight ... Read More

VMware: Failed to Deploy OVF package

VMware: Failed to Deploy OVF package

Here is a really easy one that I ran into the other day but kind of threw me for a loop. While deploying a 2.5 ... Read More

VMware ESXi install fails on UCS C220 – Partition Error

VMware ESXi install fails on UCS C220 – Partition Error

While installing ESXi on some Cisco C220 blades, I ran into the following failure message:partedUtil failed with message: “Error: Can’t have a partition outside the ... Read More

Microsoft Teams: Cannot install for all users when a VDI environment is not detected

Microsoft Teams: Cannot install for all users when a VDI environment is not detected

This great little write up came from Jacques Bensimon. Tried installing the Microsoft Teams MSI will “ALLUSER=1” on a plain W10 computer, and got this: ... Read More

vCenter 6.7 Upgrade failing during pre-checks on Stage 2.  [Internal Error]

vCenter 6.7 Upgrade failing during pre-checks on Stage 2. [Internal Error]

While doing a standard vCenter appliance upgrade from 6.0GA to 6.7U3, I ran into some weird issues.  The deployment of the new appliance in Stage ... Read More

VMware App Volumes and FSLogix container conflicts resolved.

VMware App Volumes and FSLogix container conflicts resolved.

I have a client where we have implemented a full VMware Horizon VDI solution.  This solution consists of VMware Horizon, User Environment Manager and App ... Read More

This time it was Citrix, … sort of!

This time it was Citrix, … sort of!

It’s Storytime with Jacques Bensimon! Enjoy! “It’s NOT Citrix!” – Jacques Bensimon I recently had to troubleshoot a strange problem affecting every XenApp server in ... Read More

Failed to upload AOS package to Nutanix via Browser

Failed to upload AOS package to Nutanix via Browser

Ran into this annoying little error at a client today.  Nutanix is awesome.  The one click upgrade functionality is amazing and really works well.  Except ... Read More

Open Live Writer Error 400 –> Moving to WordPress

Open Live Writer Error 400 –> Moving to WordPress

It all started this past Friday.  January 16th 2019.   When I was trying to post a new article to my Blogger Blog, I would get ... Read More