Tag: Bug

vCenter 6.7 Upgrade failing during pre-checks on Stage 2.  [Internal Error]

vCenter 6.7 Upgrade failing during pre-checks on Stage 2. [Internal Error]

While doing a standard vCenter appliance upgrade from 6.0GA to 6.7U3, I ran into some weird issues.  The deployment of the new appliance in Stage ... Read More

PSA: Update your LastPass extensions NOW!

PSA: Update your LastPass extensions NOW!

Here is an important post folks.  Sam Jacobs sent over a note reminding me that there is a very serious security flaw in certain versions ... Read More

No patches showing up for VMware vCenter Appliance–FIXED

No patches showing up for VMware vCenter Appliance–FIXED

I think I experienced an edge case issue where one of my client’s vCenter Appliances wasn’t showing any available patches to install.  This was a ... Read More

Disk 2000 is not Moving – Crazy weird message from VMware

Disk 2000 is not Moving – Crazy weird message from VMware

If you are trying to Storage vMotion a machine in VMware vSphere and get this crazy strange message. Disk ‘2000’ is not moving, so any transform ... Read More

Data Collection from Acropolis on Nutanix

Data Collection from Acropolis on Nutanix

** Be sure to read to the end to heed the warning regarding Licensing Info collection ** As a consultant, I am often tasked with ... Read More

PSA: Purple Screen of Death when collecting logs on VxRail Cluster

PSA: Purple Screen of Death when collecting logs on VxRail Cluster

This is probably just an edge case but I figured I would put it out there into the `webs so admins are aware.  While troubleshooting ... Read More

How to Upgrade VMware App Volumes from 2.14.0 to 2.14.2

How to Upgrade VMware App Volumes from 2.14.0 to 2.14.2

This may seem like a small point release and it is BUT there are some really big reliability fixes in it so I would recommend ... Read More

PSA: vSphere Patch can break working NVIDIA GRiD set ups. (And don’t look directly at the sun #SolarEclipse2017)

PSA: vSphere Patch can break working NVIDIA GRiD set ups. (And don’t look directly at the sun #SolarEclipse2017)

I was working with a client today and going nuts trying to figure out why the NVIDIA VIB was not loading correctly in the vSphere ... Read More

vCenter 5.5 Update 3b Upgrade Bug

vCenter 5.5 Update 3b Upgrade Bug

Got bit by a pretty annoying vCenter 5.5 Update 3 bug. https://kb.vmware.com/kb/2134141 Error 1053: The service did not respond to the start or control request ... Read More

VMware 6 : Unable to connect to the MKS: Internal Error

VMware 6 : Unable to connect to the MKS: Internal Error

Almost EVERY SINGLE time I see this error, it’s DNS related.  When I ran into it tonight, I immediately thought I had fat fingered the ... Read More